


 

 

For Detailed information go to the Help Menu in Adobe Acrobat. 
  
Opening PDF documents 
The documents on this site open with page one and Bookmarks opened on the left pane for easy 
navigating to whatever page you would like to view. 
  
We do not default to Full Screen View, however if a document is set to open in Full Screen view, 
the tool bar, menu bar, and window controls are not visible. You can exit Full Screen view by 
pressing Escape, if your preferences are set this way, or by pressing Ctrl+L (Microsoft® 
Windows® and UNIX®) or Command+L (Mac OS).  
  

Viewing PDF documents on the Web 
With most of the files at this site, you can view PDF documents using a Web browser. Every 
document on the Web is identified by a (URL). When a PDF document is stored on the Web, you 
can click a URL link to it to open the PDF document in your 
Web browser.  This is the preferred method. 
  

Reading PDF documents in a Web browser 
  
In Win and Mac OS, PDF documents are displayed in the Web browsers compatible with 
Netscape Navigator 4.0 (or later) or Microsoft Internet Explorer 4.0 (or later).  
  
Normally the necessary plug-ins are automatically installed when you install Acrobat Reader. For 
information on manually getting your browser ready, see Installing the Web browser plug-in.  
  
(NOTE:  If pages of your PDF document appear blank when viewed in a Web browser, you may 
be using an early version of a Web server. Try saving the PDF file locally, and viewing it using 
Acrobat Reader instead of the plugin.) 
  
When you view a PDF document in a Web browser, all of the Acrobat Reader tools are available 
in the browser. In Windows, you can click the two small vertical lines (next to the Adobe icon at 
the left of the tool bar) to minimize or maximize the tool bar. 
  
Note: Many keyboard commands are mapped to the Web browser rather than to Acrobat Reader, 
so some Acrobat Reader keyboard shortcuts may not be available in the browser window. 
  
In UNIX, PDF documents can display in Web browsers compatible with Netscape 
Navigator 4.0 (or later) only. To set up Netscape compatibility, launch Netscape using the 
Netscape script located in the Acrobat 4.0/Browsers directory. Follow the instructions in the 
INSTGUIDE.TXT file to link your Netscape browser to the Acrobat 4.0 Reader with Search 
application. 
  

Web viewing scenarios 
  
Here are four possible scenarios for viewing PDF on the Web.  We use Optimized PDF files to 
download a page-at-time This is when the browser supports PDF viewing, the PDF file is 
optimized, and the Web server supports page-at-a-time downloading (byte-serving), so the PDF 
file downloads a page at a time and displays the file pages in the Web browser window. This is 
the fastest scenario possible for viewing PDF documents on the Web. 



 

 

  
There are other downloading possibilities, which we do not use on this site. 
  
  

Page-at-a-time downloading 
  
With page-at-a-time downloading (byte-serving), the Web server sends only the requested 
page of information to the user, not the entire PDF document.   
For those who want the entire document, there are other methods used to download  the entire 
document to your hard disk.   
  
As a reader of the PDF document, you do not have to do anything to make this page-at-a-time 
happen; it is communicated in the background between Acrobat Reader and the Web server. If 
you want the entire PDF document to continue downloading 
in the background while you view the first page of requested information, be sure Allow 
Background Downloading is selected in the General preferences dialog box (default). 
  

If you wish to download the entire file to your computer, right click your mouse button, and then,  

Select: Save link as... If you use Netscape or, 

Select: Save target as... If you use Internet Explorer   

After you decide where on your computer you want the file, hit "SAVE" to 
download. Once the file is on your computer double click on it to open it in Acrobat 
Reader. With this method you can open these files from your computer at anytime. 

  

Reading PDF in a Web browser 
  
PDF documents can display in Web browsers compatible with Netscape Navigator 3.0 (or later) 
or Internet Explorer 3.0 (or later). The necessary plug-ins are automatically installed when you 
install Acrobat Reader.  
  
When you view a PDF document in a Web browser, all of the Acrobat Reader tools are available 
in the browser. In Windows, you can click the two small vertical lines (next to the Adobe icon at 
the left of the toolbar) to minimize or maximize the toolbar. 
  
Note: Many keyboard commands are mapped to the Web browser rather than to Acrobat Reader, 
so some Acrobat Reader keyboard shortcuts may not be available in the browser window. 
  

Installing the Web browser plug-in 
  
Browsers compatible with Netscape Navigator need the nppdf32.dll file (Windows), the nppdf.so 
file (UNIX), or PDFViewer plug-in (Mac OS) to display PDF.  
  



 

 

When you install Acrobat Reader with Search, this plug-in is automatically installed in the 
Netscape plug-in folder (Win and Mac OS), if you have Navigator on your system. If you install 
Navigator after installing Acrobat Reader, or if you’re using another browser compatible with 
Navigator, you can install this plug-in yourself. To set up Netscape Navigator on a UNIX system, 
you must run the Netscape launch script located in the Browser folder. 
  
To manually install the Web browser plug-in (Windows): 
1 Open the Browser folder in the Acrobat Reader folder. 
2 Copy the nppdf32.dll file to your Web browser’s plug-ins folder. 
  
To manually install the Web browser plug-in (Mac OS): 
1 Open the Web Browser Plug-in folder in the Acrobat Reader folder. 
2 Copy the PDFViewer plug-in to your Web browser’s plug-ins folder. 
 
To open a PDF document that’s been downloaded onto your system: 
  
Do one of the following: 
  
Click the Open button , or choose File > Open. In the Open dialog box, select the filename for 
the file downloaded on your computer, and click Open. PDF documents usually have the 
extension .pdf. 
  
You can also choose the document’s filename from the File menu for the last four PDF 
documents you opened.  You can also Double-click the file icon in your file system. 
  
Note: In Mac OS, you may not be able to open a PDF document created in Windows by double-
clicking the icon. If double-clicking the icon in Mac OS does not open the document, use File > 
Open in Acrobat Reader to open the document, close the document, and try again. After you’ve 
used the Open command once on the document, you’ll be able to open the document next time by 
double-clicking. 
  
To display a list of all Acrobat Reader command-line options (UNIX), start the Acrobat Reader 
product with the -help option. For example:  acroread -help 
   
To manually install the Web browser plug-in (UNIX): 
Run <installdir>/Browsers/netscape. 
  

Browsing with bookmarks 
Bookmarks mark parts of a document for quick access, link to page views in other documents, 
link to the Web, play a movie or sound, enter an article, or reset or submit a form.  Primarily we 
are concerned with the sheet music at present however as this develops more features will be 
incorporated.  Essentially Bookmarks are nothing more than links to open pages inside the 
document or files outside of the document. 
  
To browse with a bookmark: 
  
1 Show the Bookmarks palette (This is the default on first opening the music files. If not, you 
may need to choose Window > Show Bookmarks to open the palette or click the Bookmarks tab 
to bring the palette to the front of its group. 
  



 

 

2 To jump to a topic using its bookmark, click the bookmark’s icon or text in the palette. 
  
Note: Clicking a bookmark might perform an action, such as playing a movie, instead of taking 
you to another location. It depends on how the bookmark was defined. 
  
The bookmark for the part of the document currently showing appears boldfaced. If the 
navigation pane disappears when you click a bookmark, the document creator has activated the 
Hide After Use command. To show the navigation pane again, click the Show Navigation Pane 
button on the command bar. Deselect Hide After Use in the navigation pane’s palette menu if you 
want the navigation pane to remain open after you click a bookmark. 
  
Bookmarks can be subordinate to other bookmarks in their hierarchy; a higher-level bookmark in 
this relationship is the parent, and a lower-level bookmark is the child.   You open these and close 
these by selecting the (+) to open or (-) to close next to the bookmark listing if in Windows and 
the Triangle in the MacOS. 
  
  
In other words, you can collapse a parent bookmark in the palette to hide all its children. When a 
parent bookmark is collapsed, it has a plus sign (Windows) or a triangle (Mac OS) next to it. If 
the bookmark you want to click is hidden in a collapsed parent, click the plus sign or triangle next 
to the parent to show it. 
  

Paging through a document 
  
Acrobat Reader provides buttons, keyboard shortcuts, and menu commands for paging through 
PDF documents. 
  
To go to another page do one of the following: 
  
To go to the next page, click the Next Page button in the command bar or status bar, press the 
Right Arrow key, press Ctrl (Windows or UNIX) or Option (Mac OS) and the Down Arrow key, 
or choose Document > Next Page. 
  
To go to the previous page, click the Previous Page button in the command bar or status bar, 
press the Left Arrow key, press Ctrl (Windows or UNIX) or Option (Mac OS) and the Up Arrow 
key, or choose Document > Previous Page. 
  
To move down one line, press the Down Arrow key. 
To move up one line, press the Up Arrow key. 
  
Note: The Down and Up Arrow keys move you one line at a time when you are in Window view. 
In Single Page mode, these keys move you one page at a time if the page fills the entire screen. 
  
To move down one screen, press Page Down or Return. 
To move up one screen, press Page Up or Shift+Return. 
  
To go to the first page, click the First Page button in the command bar or status bar, press the 
Home key, or choose Document > First Page. 
  



 

 

To go to the last page, click the Last Page button in the command bar or the status bar, press the 
End key, or choose Document > Last Page. 
  
To jump to a page by its number: 
  
Do one of the following: 
  
Select the current page number in the status bar, type the page number to jump to, and press 
Return. 
  
Choose Document > Go To Page, type the page number, and click OK. 
  
OR 
  
Drag the vertical scroll bar until the number of the page you want to jump to is displayed. 
  
To retrace your viewing path: 
  
To retrace your path within a PDF document, click the Go to Previous Viewbutton in the 
command bar, or choose Document > Go Back for each step back. Or click the Go to Next View 
button, or choose Document > Go Forward for each step forward. 
  
To retrace your viewing path through other PDF documents, choose Document > Go Back Doc 
for each step back or Document > Go Forward Doc for each step forward. Or hold down Shift, 
and click the Go Back or Go Forward button. This command opens the other PDF documents if 
the documents are closed. 
  

Visiting the Adobe Web site For additional help: 
  
Click the Adobe Web Site button to link directly to the Adobe Web site (www.adobe.com). This 
page contains valuable information about new technology, links to Acrobat plug-ins, and more. 
On the Adobe Web site home page, you can click a country name in the Adobe Sites pop-up 
menu to choose a language for viewing the site. The exact information in the site may vary from 
one language version to another. 
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Ha - re Ra - ma Ha - re Ra - ma

Ra - ma Ra - ma Ha-re Ha- re Ha- re Krish - na Ha- re

Krish - na Krish - na Krish - na Ha - re

Repeat twice

Ha - re

Ha - re Krish - na Ha - re Krish - na

Krish- na Krish- na Ha- re Ha-re Ha-re Ra - ma Ha-re

Ra - ma Ra - ma Ra - ma Ha - re

Repeat twice

Ha- re

The Namavali:
“Hare Rama,
Hare Rama,
Rama Rama,
Hare Hare,
Hare Krishna,
Hare Krishna,
Krishna Krishna,
Hare Hare,”
has sixteen
words. Each
word signifies
a virtue
which has to
be cultivated
along with that
Bhajana. These
are that man
should be:
1. full of devotion
2. prepared to
  enjoy suffering
3. eager to serve
  the Lord
4. free from the
  attachment to
  the transitory.
5. of correct
conduct
6. charitable
7. having an un-
  sullied reputation
8. with no blemish
  on his character
9. fully content
10. endowed with
  all the virtues
11. equipped with
  the fruits of
learning
12. ripe in wisdom
13. self-controlled
14. adorned with
commendable
  social traits
15. moved by
humanity
16. fully dedi-
  cated to God.

He must pray,
 with verbal
repetition of

each word,
for the growth
in him of each

of these attainments which
will take him nearer the goal.

--adapted from the VOICE OF THE AVATAR
(Extracts from the Divine Discourses of

Bhagavan Sri Sathya Sai Baba) Part 2, p.119.

A chant invoking LORD RAMA
[giver of bliss], and LORD KRISHNA
[he who attracts with joy]. HARE  is an
espression of address to God.

Transcribed from the soundtrack of Cosby Powell's film: SATHYA SAI BABA: A MESSAGE OF
LOVE.
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The Namavali: “Hare Rama, Hare Rama, Rama Rama, Hare Hare, Hare
Krishna, Hare Krishna, Krishna Krishna, Hare Hare,” has sixteen

words. Each word signifies a virtue which has to be cultivated along
with that Bhajana. These are that man should be:

9.  fully content
10. endowed with all the virtues
11. equipped with the fruits of learning
12. ripe in wisdom
13. self-controlled
14. adorned with commendable social traits
15. moved by humanity
16. fully dedicated to God.

He must pray, with verbal repetition of each word, for the growth in
him of each of these attainments which will take him nearer the goal.

--adapted  from the VOICE OF THE AVATAR (Extracts from the
Divine Discourses by Bhagavan Sri Sathya Sai Baba) Part 2, p. 119.

1.  full of devotion
2.  prepared to enjoy suffering
3.  eager to serve the Lord
4   free from the attachment to the transitory.
5.  of correct conduct
6.  charitable
7.  having an unsullied reputation
8.  with no blemish on his character

Transcribed from the soundtrack of Cosby Powell's film: SATHYA SAI BABA: A MESSAGE OF
LOVE.
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The Namavali: “Hare Rama, Hare Rama, Rama Rama, Hare Hare, Hare
Krishna, Hare Krishna, Krishna Krishna, Hare Hare,” has sixteen

words. Each word signifies a virtue which has to be cultivated along
with that Bhajana.

These are that man should be:
1.  full of devotion
2.  prepared to enjoy suffering
3.  eager to serve the Lord
4   free from the attachment to the transitory.
5.  of correct conduct
6.  charitable
7.  having an unsullied reputation
8.  with no blemish on his character

9.  fully content
10. endowed with all the virtues
11. equipped with the fruits of learning
12. ripe in wisdom
13. self-controlled
14. adorned with commendable social traits
15. moved by humanity
16. fully dedicated to God.

This is a chant invoking Lord Rama (Giver of Bliss), and Lord
Krishna (He who attracts with joy). Hare is an expression of

address to God. By chanting the above mantra, the Lord destroys
evils and grants protection.

He must pray, with verbal repetition of each word, for the growth in
him of each of these attainments which will take him nearer the goal.

--adapted from the VOICE OF THE AVATAR (Extracts from the Divine
Discourses of Bhagavan Sri Sathya Sai Baba) Part 2, p.119.

The melody was transcribed from the soundtrack of the film: THE ENDLESS STREAM.
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The Namavali: “Hare Rama, Hare Rama, Rama Rama, Hare Hare, Hare
Krishna, Hare Krishna, Krishna Krishna, Hare Hare,” has sixteen

words. Each word signifies a virtue which has to be cultivated along
with that Bhajana. These are that man should be:

9.  fully content
10. endowed with all the virtues
11. equipped with the fruits of learning
12. ripe in wisdom
13. self-controlled
14. adorned with commendable social traits
15. moved by humanity
16. full dedicated to God

1.  full of devotion
2.  prepared to enjoy suffering
3.  eager to serve the Lord
4.  free from the attachment to the transitory.
5.  of correct conduct
6.  charitable
7.  having an unsullied reputation
8.  with no blemish on his character

He must pray, with verbal repetition of each word, for the growth in
him of each of these attainments which will take him nearer the goal.

--adapted from the VOICE OF THE AVATAR (Extracts from the Divine
Discourses of Bhagavan Sri Sathya Sai Baba) Part 2, p.119.

This is a chant invoking Lord Rama (Giver of Bliss),
and Lord Krishna (He who attarcts with joy).

Hare is an expression of address to God.
By chanting the above mantra,

the Lord destroys evils and grants protection.
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Ha - ri Krish- na Ha - ri Ram, Ram Ram Ha - ri Ha - ri

Ha - ri Krish-na Ha - ri Ram, Ram Ram Ha - ri Ha - ri
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Copyright - All Rights Reserved.  Permission Granted for Non-Commercial Use for the Purpose of Photo-
copying the Music for Personal or Group Devotional Singing.  Recording Rights or Mass Redistribution

Rights are Not Granted for Commercial or Non-Commercial Use.  Contact the Owner of the Copyright for
Permission. The Web Site Will Not Grant Permission for Any Other Use Held by the Owner of the

Copyright.

HARI  KRISHNA  HARI  RAM



Em

Ha - ri Krish- na

Am

Ha - ri

Bm

Ram,

C

Ram Ram

D

Ha - ri Ha - ri

Am

Ha - ri Krish-na Ha - ri

G

Ram,

F

Ram Ram

G

Ha - ri Ha - ri
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Ra - ma Ra - ma Ram Ya - du -

nan - da - na Hey Gha - na

Repeat twice

Shyam

Sri Ram Ja - ya Ram Ja - ya Ja - ya

Repeat twice

Ram

Sri Ram Ja - ya Ram Ja - ya Ja - ya

Repeat twice

Ram

Sri Ram Ja - ya Ram

1

Ja - ya Ja - ya

Repeat twice

Ram (Bo - lo)

2

Ja - ya Ja - ya Ram

Ra - ghu - pa - ti Ra - gha - va Ra - ja Ram

Pa - ti - ta Pa - va - na

D.S.

Si - ta Ram

Sri Ram Ja - ya Ram Ja - ya Ja - ya Ram

Sri Ram Ja - ya Ram

1

Ja - ya Ja - ya Ram (Bo - lo)

2

Ja - ya Ja - ya Ram

Transcribed from the recording: LEARNING BHAJANS.

Victory to King Ram
of the Yadu Clan,

Savior of the distressed,
Sita's dark skinned Lord.

Glory to Sai Ram.
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Ra - ma Ra - ma Ram Ya- du -

nan - da - na Hey Gha - na

Repeat twice

Shyam

Sri Ram Ja - ya Ram Ja - ya Ja - ya Ram

Sri Ram Ja - ya Ram Ja - ya Sa - i

Repeat twice

Ram

Sri Ram Ja - ya Ram

1

Ja - ya Sa - i

Repeat twice

Ram (Bo - lo)

2

Ja - ya Sa - i Ram

Ra - ghu - pa - ti Ra - gha - va Ra - ja Ram

Pa - ti - ta Pa - va - na

D.S.

Si - ta Ram

Sri Ram Ja - ya Ram Ja - ya Ja - ya Ram

Sri Ram Ja - ya Ram

1

Ja - ya Sa - i Ram (Bo- lo)

2

Ja- ya Sa - i Ram

Victory to
 King Ram

of the
Yadu Clan,

Savior of the
distressed,
Sita's dark

skinned Lord.
Glory to

Transcribed from the recording: LEARNING BHAJANS.
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Ha - ri Ram Ja - ya Ram Ra - ma Ram Ha- ri Om

HARI  RAM,  JAYA  RAM
Melody and text provided by the devotees of the Phoenix, Arizona Sai Center.
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Jai Jai Ram, Krish-na Ha - re

Ra - ja Ram, Krish-na Ha - re.

JAI  JAI  RAM,  KRISHNA  HARE
Melody, text, and harmonizations provided by the devotees of the Phoenix, Arizona Sai Center.
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Go back to the beginning and sing
verses 2 & 3 before going to verse 4.

1.
2.
3.

4.
5.

Melody, text and devotional thought provided
by Edith Bischel and the Arizona devotees.
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Tat
Brah-ma -

1
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nan- da

Bha-
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ga-
ga-
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van

2
D.S.

nan- da Bha-ga-van

A - yodh-ya Bha-ga- van Dwa- ra- ka Bha- ga- van

Shir-di Bha- ga- van Sri

1

Par- thi Bha- ga-van

2

Par- thi Bha- ga- van

Ra - mu Bha - ga - van Ra - mu Bha- ga- van

Ra- mu Bha - ga - van I - tu Ra - mu Bha - ga - van

6.

Go back to sign ( ), sing
verse 5 before going to verse 6.

Bhagavan is a term of reverential address most appropriate to the
glory of the Lord. Bhagavan Sri Sathya Sai Baba is invoked in many

names of God. It is He who lived in Ayodhya (Rama), Dwaraka
(Krishna), Shirdi (Shirdi Baba), and who now lives in (Putta) Parthi.

Come, Lord, come here!
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Go back to the beginning and sing
verses 2 & 3 before going to verse 4.

1.
2.
3.

4.
5.

Melody, text and devotional thought provided
by Edith Bischel and the Arizona devotees.
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Nan - da
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2
D.S.

nan- da Bha- ga-van

A - yodh-ya Bha-ga-van Dwa- ra- ka Bha- ga- van

Shir- di Bha- ga- van Sri

1

Par- thi Bha-ga-van

2

Par-thi Bha- ga- van

Ra - mu Bha- ga - van Ra - mu Bha- ga - van

Ra - mu Bha- ga- van I - tu Ra - mu Bha- ga- van

6.

Go back to sign ( ), sing
verse 5 before going to verse 6.

Bhagavan is a term of reverential address most appropriate to the
glory of the Lord. Bhagavan Sri Sathya Sai Baba is invoked in many

names of God. It is He who lived in Ayodhya (Rama), Dwaraka
(Krishna), Shirdi (Shirdi Baba), and who now lives in (Putta) Parthi.

Come, Lord, come here!
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Go back to the beginning and sing
verses 2 & 3 before going to verse 4.

1.
2.
3.

4.
5.

Melody, text and devotional thought provided
by Edith Bischel and the Arizona devotees.
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Go back to sign ( ), sing
verse 5 before going to verse 6.

6.

Bhagavan is a term of reverential address most appropriate to
the glory of the Lord. Bhagavan Sri Sathya Sai Baba is invoked
in many names of God. It is He who lived in Ayodhya (Rama),
Dwaraka (Krishna), Shirdi (Shirdi Baba), and who now lives in

(Putta) Parthi.
Come, Lord, come here!
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Harmonizations submitted
by transcriber. (15 Oct 1996)

Go back to the beginning and sing
verses 2 & 3 before going to verse 4.

1.
2.
3.

4.
5.

Melody, text and devotional thought provided
by Edith Bischel and the Arizona devotees.
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nan- da Bha-ga-van

A- yodh-ya Bha-ga-van Dwa- ra- ka Bha- ga- van

Shir- di Bha- ga- van Sri

1

Par- thi Bha-ga-van

2

Par- thi Bha- ga- van

Ra- mu Bha - ga - van Ra - mu Bha- ga- van

Ra- mu Bha- ga - van I - tu Ra - mu Bha - ga - van

6.

Go back to sign ( ), sing
verse 5 before going to verse 6.

Bhagavan is a term of reverential address most appropriate to the
glory of the Lord. Bhagavan Sri Sathya Sai Baba is invoked in many

names of God. It is He who lived in Ayodhya (Rama), Dwaraka
(Krishna), Shirdi (Shirdi Baba), and who now lives in (Putta) Parthi.

Come, Lord, come here!
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Go back to the beginning and sing
verses 2 & 3 before going to verse 4.

1.
2.
3.

4.
5.

Melody, text and devotional thought provided
by Edith Bischel and the Arizona devotees.
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Bha-
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2
D.S.

nan- da Bha-ga-van

A- yodh-ya Bha-ga-van Dwa- ra- ka Bha- ga- van

Shir- di Bha- ga- van Sri

1

Par-thi Bha- ga- van

2

Par-thi Bha- ga- van

Ra - mu Bha- ga- van Ra - mu Bha- ga- van

Ra- mu Bha - ga - van I - tu Ra - mu Bha- ga- van

Go back to sign ( ), sing
verse 5 before going to verse 6.

6.

Bhagavan is a term of reverential address most appropriate to the
glory of the Lord. Bhagavan Sri Sathya Sai Baba is invoked in many

names of God. It is He who lived in Ayodhya (Rama), Dwaraka
(Krishna), Shirdi (Shirdi Baba), and who now lives in (Putta) Parthi.

Come, Lord, come here!
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Go back to the beginning and sing
verses 2 & 3 before going to verse 4.

1.
2.
3.

4.
5.

Melody, text and devotional thought provided
by Edith Bischel and the Arizona devotees.
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Go back to sign ( ), sing
verse 5 before going to verse 6.

6.

Bhagavan is a term of reverential address most appropriate to
the glory of the Lord. Bhagavan Sri Sathya Sai Baba is invoked
in many names of God. It is He who lived in Ayodhya (Rama),
Dwaraka (Krishna), Shirdi (Shirdi Baba), and who now lives in

(Putta) Parthi.
Come, Lord, come here!
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Om Na- mah Shi - va - ya

Om Na- mah Shi - va - ya

Ra - ma Ra - ma Ra - ma Ram

Ha - re Ha - re Ha - re Ha - re

Ha - re Ra - ma Ha - re Ha - re

Sa - i Ra - ma Ha - re Ha - re

Melody and text provided by the devotees of the Phoenix, Arizona Sai Center.
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Melody, text, and harmonizations provided by the devotees of the Phoenix, Arizona Sai Center.
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Om Shan- ti Shan - ti Om Sha - lom Sha - lom

OM  SHANTI  SHANTI  OM  SHALOM  SHALOM
Melody and text provided by the devotees of the Phoenix, Arizona Sai Center.
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Em

Om Shan- ti

Bm7

Shan - ti

Em

Om

Bm7

Sha -

Em

lom

Bm7

Sha -

Em

lom

OM  SHANTI  SHANTI  OM  SHALOM  SHALOM
Melody and text provided by the devotees of the Phoenix, Arizona Sai Center.
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Om Sri Ram Jai Ram Jai Jai Ram

Om Sri Ram Jai Ram Jai Jai Ram

Om Sri Ram Jai Ram Jai Jai Ram

Om Sri Ram Jai Ram Jai Jai Ram

Om Sri Ram Jai Ram Jai Jai Ram

Si - ta Ram Si - ta Ram Si- ta Ram

Ra - dhe Shyam Ra - dhe Shyam

Fine

Ra - dhe Shyam

Si- ta Ram Si- ta Ram Si- ta Ram

D.S. al Fine

Si - ta Ram

Glory to Ram,
 Lord of Sita;
Glory to the

blue-complexioned
Krishna,

Lord of Radha.

Melody adapted and transcribed from a recording: LEARNING BHAJANS.
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D

Om

A7

Sri

D

Ram Jai

G

Ram

A7

Jai Jai

D

Ram

D

Om

A7

Sri

D

Ram Jai

F m

Ram

Bm7

Jai Jai

Em7 A7

Ram

D

D

Om

A7

Sri

D

Ram Jai

G

Ram

A7

Jai Jai

D

Ram

A

Om Sri

A7

Ram Jai Ram

D7

Jai Jai

G A7

Ram

D

D

Om

A7

Sri

D

Ram Jai

G

Ram

A7

Jai Jai

D

Ram

D

Si - ta Ram

A7

Si - ta

D

Ram

D7

Si - ta

G

Ram

A7 D

F m

Ra - dhe

Em

Shyam

D7

Ra - dhe

G

Shyam

FineA7

Ra - dhe

D

Shyam

D7

Si - ta

G

Ram

Bm

Si - ta

Em

Ram

Bm

Si - ta

Am

Ram

G D

D.S. al Fine
Bm

Si - ta

Am

Ram

Bm D

Glory to Ram, Lord of Sita;
Glory to the blue-complexioned Krishna, Lord of Radha.

Melody adapted and transcribed from a recording: LEARNING BHAJANS.
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Cm

Shi-va - ya Na- mo Om Na - mah Shi- va - ya Na- mah

F

Om

Fm

Shi- va - ya Na- mo Om Na - mah Shi-va - ya Na- mah

E

Om

Fm

Shi- va - ya Na- mo Om Na - mah Shi- va - ya Na- mah

G

Om

Key of C minor Copyright, John Hoban, Heart Source Music (BMI).

Copyright - All Rights Reserved.  Permission Granted for Non-Commercial Use for the Purpose of Photo-
copying the Music for Personal or Group Devotional Singing.  Recording Rights or Mass Redistribution

Rights are Not Granted for Commercial or Non-Commercial Use.  Contact the Owner of the Copyright for
Permission. The Web Site Will Not Grant Permission for Any Other Use Held by the Owner of the

Copyright.

SHIVAYA  NAMO  OM  NAMAH  SHIVAYA  NAMAH  OM



Shi- va - ya Na- mo Om Na - mah Shi - va - ya Na- mah Om

Shi- va - ya Na - mo Om Na - mah Shi- va - ya Na- mah Om

Shi-va - ya Na- mo Om Na - mah Shi- va - ya Na- mah Om

Copyright, John Hoban, Heart Source Music (BMI).
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Key of C minor

SHIVAYA  NAMO  OM  NAMAH  SHIVAYA  NAMAH  OM



Am

Shi-va - ya Na- mo Om Na - mah Shi- va - ya Na- mah

D

Om

Dm

Shi- va - ya Na- mo Om Na - mah Shi-va - ya Na- mah

C

Om

Dm

Shi- va - ya Na- mo Om Na - mah Shi- va - ya Na- mah

E

Om

Copyright, John Hoban, Heart Source Music (BMI).
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Key of A minor
SHIVAYA  NAMO  OM  NAMAH  SHIVAYA  NAMAH  OM



Shi- va - ya Na- mo Om Na - mah Shi - va - ya Na- mah Om

Shi- va - ya Na - mo Om Na - mah Shi- va - ya Na- mah Om

Shi - va - ya Na - mo Om Na - mah Shi - va - ya Na- mah Om

Key of A minor Copyright, John Hoban, Heart Source Music (BMI).
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A

Shi- va - ya Na- mah Shi- va,

Fm

Shi- va - ya Na- mah

D

Shi - va,

A

Shi-va - ya

Fm

Na- mah Om

D

Na- mah Shi-

A

va -

Repeat twice

ya.

A

Shi- va - ya

D

Na- mah Shi - va,

A

Shi- va - ya

E

Na- mah

Repeat twice
Cm

Shi - va.

A

Shi- va - ya

Fm

Na - mah

Cm

Om,

B m7

Na-

E 7

mah Shi-

A

va -

Repeat twice

ya.

Translation:

Shiva,
who is like the Sound of

Om.....eternal and absolute.
 Saying Your Name:
I surrender to Thee!

Transcribed from a recording of devotees from Atlanta, Georgia, USA.
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Shi- va - ya Na- mah Shi- va, Shi- va - ya Na- mah Shi- va,

Shi - va - ya Na - mah Om Na- mah Shi - va -

Repeat twice

ya.

Shi - va - ya Na- mah Shi - va, Shi - va - ya Na- mah

Repeat twice

Shi - va.

Shi - va - ya Na- mah Om, Na- mah Shi - va -

Repeat twice

ya.

Translation:

Shiva,
who is like the Sound of Om,

eternal and absolute,
Saying Your Name:
I surrender to Thee!
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Melody transcribed from a recording of devotees from Atlanta, Georgia, USA.
SHIVAYA  NAMAH  SHIVA



Shi- va - ya Na- mah Shi- va, Shi- va - ya Na- mah Shi - va,

Shi- va - ya Na- mah Om Na- mah Shi- va -

Repeat twice

ya.

Shi - va - ya Na- mah Shi- va, Shi- va - ya Na- mah

Repeat twice

Shi- va.

Shi- va - ya Na- mah Om, Na- mah Shi - va -

Repeat twice

ya.

(Second accompaniment)

Translation:

Shiva,
who is like the Sound of

Om.....eternal and absolute.
 Saying Your Name:
I surrender to Thee!
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Transcribed from a recording of devotees from Atlanta, Georgia, USA.
SHIVAYA NAMAH SHIVA
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